LifeKeeper/DataKeeper

テクニカル

EnterpriseDB社のPostgreSQL Plus Enterprise / Standard Editionはサポートされますか?【T-055】

A.
・はい、LifeKeeper for Linuxでサポートされます。
・LifeKeeperの動作要件については、下記から「サポートマトリックス」をご参照下さい。
 →[SIOS Technical Documentation]
・EnterpriseDBから提供されているPostgres Plusシリーズについては、
 サポートマトリックス上ではエディションではなく、機能毎に分類されて表記されています。
 よって、各エディションをサポートするLifeKeeperのバージョン情報については、
 下記のルールに照らしあわせてご参照下さい。

■ルール
・PostgreSQL Plus Enterprise Editionの動作要件
 →サポートマトリックスの「EnterpriseDB Postgres Plus Advanced Server 」の行をご参照下さい。
・PostgreSQL Plus Standard Editionの動作要件
 →v9.0まで:サポートマトリックスの「EnterpriseDB Postgres Plus Standard Server」の行をご参照下さい。
 →v9.1から:サポートマトリックスの「EnterpriseDB Postgres Plus Solution Pack」の行をご参照下さい。

よくある質問一覧へ戻る

LifeKeeper/DataKeeper トップページへ戻る

PAGE TOP